Abysse Tech

HiTech 4 All

Rendre compatibles toutes les extensions avec Firefox 3.6 !!

by

Depuis, la mise à jour de Firefox en 3.6 et avec l’apparition de la séparation des processus entre plug in et navigateur, l’installation de certaines anciennes extensions peut s’avérer problématique.

Avant, il suffisait d’ajouter une valeur booléenne :

– Taper about:config dans la barre d’adresse

-Clic droit sur la liste

-nouvelle, valeur booléenne

– et rentrer extensions.checkcompatibility

–> valeur False.

(Cette méthode fonctionne toujours avec les versions antérieures à 3.6, d’où le petit rappel)

Toutefois, depuis la version 3.6 cela ne fonctionne plus .

Maintenant, il vous suffit d’installer le module Nightly Tester Tools et de redémarrer firefox. (Cela doit fonctionner avec les anciennes versions aussi :) )

Ensuite, vous faites glisser le fichier .xpi, si vous l’avez stocké ou « ajouter à firefox » si vous le prenez sur le web, et Nightly se chargera de vous proposer de forcer la compatibilité.

Ce n’est pas plus compliqué et cela fonctionne à merveille (testé avec un .xpi)

Étiquettes : , , , , , , , , ,

3 Comments

Leave A Comment