Abysse Tech

Ma Vie Digitale

Le meilleur moyen d’automatiser sa connexion sur les hotspots !

by

En parallèle avec le précédent article, mettant en avant le logiciel « Neuf Wifi Reconnector », certains d’entre vous m’ont soufflé l’existence d’un logiciel qui semblait être bien plus performant.

Après m’être renseigné, il s’avère que les fonctionnalités apportées par « FreeWifi Manager » sont nettement plus complètes.

Premièrement, il permet de gérer les mot de passe des identifiants de plusieurs réseaux Hotspot tels que Free Wifi, Sfr, Neuf et Fon…

Ce qui est particulièrement pratique lorsque l’on a plusieurs hotspot à sa disposition, ou lorsque l’on est en déplacement.

Il suffit donc d’y saisir les identifiants afin que ce freeware puisse s’occuper de la gestion de la connexion automatique.

Depuis la version 1.0.0, ce soft offre la possibilité de se reconnecter après la déconnexion automatique des HotSpots Neuf toutes les 2 heures.

Enfin, voici un autre atout le rendant incontournable, qui concerne le domaine de la sécurité des hotspot.

Effectivement, je vous avais concocté un article avec vidéo afin de vous sensibiliser sur le problème sécuritaire des hotspots.

Et bien, FreeWifi Manager offre un contrôle du certificat SSL (Secure Socket Layer) qui est l’identification unique d’un Hotspot d’un FAI permettant de se distinguer des pirates en quête de Phishing (Récupération d’identifiant à l’aide d’un faux formulaire de connexion).

Par conséquent, ce logiciel vous évite de vous faire pirater.

Voici le commentaire de l’auteur du logiciel déposé sur Abysse-Tech :

« Bonjour,

Je suis le concepteur de FWM. À la demande d’un utilisateur de Freewifi Manager, j’ai implémenté la reconnexion automatique sur les réseaux Neuf-Sfr après la session dès 2 heures dans la dernière version (1.0.0).

J’attends justement des retours positifs d’utilisateurs, dans le forum FWM, pour mettre la FAQ et l’avertissement dans le setup de logiciel à jour.

D’autre part FWM apporte une sécurité qui n’est pas gérée “Neuf Wifi Reconnector” (corrigez-moi si je me trompe). Il contrôle le certificat SSL du Hotspot. Cette vérification protège l’utilisateur des faux Hotspot, créé par des Hackers dans le but de collecter les identifiants de connexion.

Voilà, n’hésitez pas à laisser un message sur le forum (de préférence) de FWM si vous constatez un bug, si vous avez des questions ou tout simplement pour signaler que tout fonctionne bien (cela fait plaisir aussi) 🙂 »

Ainsi, vous trouverez le site pour télécharger le logiciel gratuit  en cliquant ici.

Vous trouverez le forum en cliquant ici, auquel je vous invite à y déposer votre avis et/ou idée de développement afin de faire vivre ce projet Open-Source très prometteur

Merci à JIMMY pour avoir remonté l’info.

Merci à Mmonserrat pour avoir apporté ses lumières de développeur sur la question.

Étiquettes : , , , , , , , , , , ,

53 Comments

  • Avatar jerome van damme
    21 novembre 2010 @ 2 h 21 min

    Mickael Monserrat/
    Je me suis inscrit sur le site FWM j’ai bien eu l’email de confirmation ,mais je ne peux l’activer via ma boite mail,j’ai bien tenté d’aller dans programmes par défaut, du panneau de configuration, mais quel que soit les modifications que je fais pour pour régler ce soucis ,sa ne marche toujours pas ,avec tous les liens recus dans mes émails.Ni en collant les liens dans un moteur de recherche alors je suis bien ennuyer?J’ai bien fait une recherche mais je ne trouve pas de solution.Alors je suis désolé mais je le fais sur ce site.

    j’ai la version 1.0.2 (Standard),je pense que c’est la plus récente,il existe bien une version 0.1.28 sur le forum mais impossible de mettre la mais dessus.Enfin bref !

    Je n’ai aucun compteur qui m indique la prochaine reconnexion donc je sais pas si c’est réellement la dernière version! PERSO FWM se connecte au démarrage de windows ,ok mais il exsite toujours la coupure dont je veux me débarrasser.
    Vous avez du le comprendre avec tous mes tutos postés à cette recherche.Pouvez vous ,s’il vous plait me confirmer si j’ai effectivement la bonne version,merci d’avance.
    Dés que j’ai la solution pour ma boite émail,je confirmerai le lien pour pouvoir accéder à votre site et aider en la mesure de mes possibilités étant client chez sfr hotspot.

  • Avatar jerome van damme
    21 novembre 2010 @ 11 h 50 min

    Petite rectification que je veux absolument faire après une explication par Abysse que je remercie au passage,ce n ‘est pas « Lastpass » d’où vient le souci mais de virus !!
    J ai fait un scan avec mon anti virus Avast qui n’ a rien détecté malgré que j ai fait une mise à jour de la base virale avant. Il y a un mois j ai fait un scan avec « HouseCall » qui n’a détecté aucun probléme.J’ai tenté a nouveau de lancer un scan qui m’ a été totalement refusé.J’ai donc cherché un autre anti virus en ligne et je me suis servi de  » ESET Online Scanner » et là c ‘est la pagaille totale,là je suis à peine à 24°/ du scan et 7 infections dans win 32…..Adware.one.step.p application (fois 3 ,une variante de hotspotshield , spy keyLogger .fzydida cheval de troie , et enfin kriptik.hsx cheval de troie (fois 2).
    Je suis pas professionnel dans le domaine informatique mais ma question est…Une personne enregistre tout ce que je tape au clavier,et a donc le moyen de se le faire envoyer ,c dingue ? comment ?

    Voila pour ma rectification ,concernant mon souci de coupure ,elle se fait tjs avec les applications installée pour firefox car je suis obligé de cliquer sur connexion ,les logging sont bien rentrés mais obligé de dire connexion.Et pour FWM même problème il ne reconnecte pas seul avant la coupure et est activé qu au démarrage de Windows.
    Enfin voila bon w-end à tous

  • Avatar ZorG
    21 novembre 2010 @ 20 h 50 min

    Vous m’avez fait peur!

    Sachant que toute info lastpass est chiffré en AES 256bit et qui est donc beaucoup plus sécurisé que firefox qui garde en mémoire les passe et donc assez simple à piraté.

    D’ailleurs je refuse systématiquement que firefox enregistre mes MDP.

    D’ailleur il faut évité que firefoxe et laspass ce fasse en même temps, ce qui pourrait faire défaut.

  • Avatar MMonserrat
    22 novembre 2010 @ 13 h 53 min

    Bonjour,

    @jerome van damme :

    Mon forum est HS (je suppose suite à un problème chez l’hébergeur).

    Vous utilisez biens la dernière version, si le décompte des heures n’apparaît pas c’est que probablement (je n’ai pas eu le temps de revérifier le code du programme) il y a un bug dans Fwm.

    Sur le principe à l’issue de la connexion quant FWM détecte qu’il s’agit d’une connexion SFR, il devrait vous afficher un décompte des deux heures de session et à l’issue de ce décompte relancer en boucle une authentification.

    S’il ne vous affiche pas le décompte, c’est qu’il y a un problème et que forcement la reconnexion automatique ne se fait pas.

    Je vais déjà essayer de régler mon problème de forum et nous pourrons travailler sur la résolution de ce problème de reconnexion.

  • Avatar jerome van damme
    23 novembre 2010 @ 2 h 05 min

    Mickael Monserrat
    Oui éffectivement, j’ai remarqué ce problème avec votre forum car j’ai résolu mon souci de ma boite mail et j’ ai donc confirmé mon compte sur FWM.
    Non je n’ai pas de compteur de décompte installé ! En attente de résolution de votre probléme,je vous remercie et vous salut…..

  • Avatar jerome van damme
    23 novembre 2010 @ 6 h 55 min

    Message pour Zorg:
    Petite incompréhension.Selon vous,vous vous serviez de Lastpass pour vous reconnecter via le service hotspot sfr .
    Je veux bien le croire ,mais à vrai dire à la fin des 2 heures,on est déconnecté du service,donc Lastpass ne peut en aucun cas remplir les loggings et exécuter l’auto connexion,même avec l’extension firefox ReloadEvery,n’étant pas connecté!!!
    Alors je sais pas mais pour moi c’est impossible !
    J’ai tenté tous les réglages,croyez moi,et après réflexion ,comment Lastpass pourrait exécuter l’ordre de reconnexion si lui même n’est pas connecté?!!!! Doncimpossible que vous vous en serviez avec hotspot SFr!

  • Avatar MMonserrat
    23 novembre 2010 @ 9 h 21 min

    Bonjour,

    Mon forum est rouvert. L’hébergeur est en pleine mise à jour de son infrastructure donc il est possible que par moments le site ou le forum soit injoignable.

    Jerome j’ai validé moi-même à la main votre inscription sur le forum de Fwm.

    Abysse ma gentiment proposer son aide pour faire avancer la partie Sfr-Neuf dans FWM, donc les choses devraient progresser plus rapidement.

  • Avatar jerome van damme
    23 novembre 2010 @ 10 h 09 min

    oK merci Mickael,j’irai trés prochainement,bonne journée et bon courage pour ce travail

  • Avatar ZorG
    26 novembre 2010 @ 21 h 43 min

    @jerome van damme

    Je sais pas quel réglage vous avez à faire car en ce qui me concerne, je n’est jamais eu de réglage à faire.

    Je créer un compte lastpass je fait en sorte que dans paramètre du login du pluging lastpass qu’il y est coché se souvenir de mon courriel et de mon mot de passe afin de ne pas toujours cliquer sur ce plugin pour me connecter et que lastpass reste toujours sur en rouge (pas grisé)

    ensuite je m’inscrit sur un site ou hotspot puis valide et là, lastpass me demande si je veut enregistrer l’id et mpd du site, c’est tout!

    une fois que je reviens sur ce site lastpass me demande si je veut remplir automatiquement et une fois validé cela ce fera toujours sans qu’il me le demande.

    connecté ou pas, lastpass garde une trace (chiffré) sur ton dd donc pas besoin d’avoir de connection pour qu’il fasse sont travail.

    et concernant ce pluging, je l’utiliser pas pour neuf mais parce que sait pour moi le meilleur gestionnaire de mot de passe gratuit au quel tu peu emporter partout sans clés usb ou autre, juste avec une connexion internet et un explorateur (plugin également pour opera, IE gratuit et de surcroit sur symbian et autres mais payant)qui te permet de te logger en une demi seconde.

  • Avatar MMonserrat
    27 novembre 2010 @ 21 h 08 min

    Bonjour, Jerome,

    J’ai mis en place une version de test (1.0.3) sur Sourceforge, qui devrait régler temporairement le problème de reconnexion.

    http://sourceforge.net/projects/freewifimanager/files/

    Je n’ai pas eu l’occasion de tester, ma machine dédiée à ce test ne fonctionne plus pour le moment.

    Donc, j’attends votre retour sur cette version.

  • Avatar MMonserrat
    3 décembre 2010 @ 12 h 27 min

    Bonjour,

    Ayant constaté que la version 1.0.3 pouvait planter sur certaines configurations, j’ai procédé à quelques modifications qui devraient améliorer les choses.

    J’ai donc mis en place une version de test (1.0.4) sur Sourceforge.

    http://sourceforge.net/projects/freewifimanager/files/

    J’attends votre retour sur cette version.

  • Avatar MMonserrat
    5 décembre 2010 @ 19 h 38 min

    Bonjour,

    Nouvelle version (1.0.5) avec une meilleure gestion de l’authentification sur les Hotspots SFR et la reconnexion après 2 heures.

    Cette version devient la version officielle de FWM (en installation et en mise à jour).

  • Avatar Sangoku
    16 décembre 2010 @ 11 h 29 min

    Comme je l’ai di dans un autre post :
    J’ai trouvé un ptit nouveau sur youtube mais uniquement fair pour les connexions neuf
    http://autologinwifisfr.canalblog.com
    Le problème c’est que c’est payant… 🙁
    Mon zip cracker est en cours ..!!

  • Avatar jerome van damme
    17 décembre 2010 @ 3 h 34 min

    ok Mickael je viens de lire ce message à propos de la nouvelle version, je viens de la mettre en route.Sa fait un moment que je ne me suis pas connecté,l authentification s est lancée au démarrage de Windows,je vais donc attendre de voir si il y a reconnexion et sans coupure ! Je manquerai pas de laisser un message dans la matinée. ( le compte à rebours est présent et actif !!)
    J ai tenté il y a une semaine d aller sur le site officiel FWM mais mes codes d accès ne fonctionnent pas ,je viens encore d essayer,du coup,j ai tenté une nouvelle inscription mais erreur fatale dés le départ.Je suppose que c’est un souci du site comme il y a peu. Sur ce à tento

  • Avatar jerome van damme
    17 décembre 2010 @ 5 h 32 min

    Et non au grand hélas Mickaël ; j ai eu droit à la déconnexion,donc coupure et meme le pire je n ai pas eu la reconnexion automatique comme effectuée au démarrage de windows,il m’ a fallut cliquer à nouveau sur le raccourci FWM du bureau pour relancer le systéme et là ca se connecte.Zut !

  • Avatar Charly82
    18 décembre 2010 @ 13 h 01 min

    Bon alors moi j’ai téléchargé le soft sur le site publié par sangoku et ça marche nickel pour le moment, la moindre déconnexion est tout de suite vue et il se reconnecte de suite. Simple et fait son boulot c’est pas mal. Par contre c’est vraiment abusé 5€

  • Avatar Whaouu
    18 décembre 2010 @ 13 h 55 min

    Bonjour, à tous,

    Merci pour votre retour d’expérience Jerome. Il faudrait tester sur plusieurs jours pour vous faire une bonne opinion.

    Mon Hebergeur semble avoir réglé ces soucis. De mon côté, j’ai été obligé de restaurer une ancienne version de la sauvegarde du forum, donc votre inscription au forum a disparu. Cela dit je précise qu’il n’est pas obligatoire de s’inscrire pour poster sur le forum de FWM.

    Je viens de faire un test de reconnection automatique avec Freewifi Manager et cela fonctionne.

    Je vais ajouter un contrôle supplémentaire pour contrôler le statut de la connexion (environ toute les 9 secondes).

    Après si vous avez envie de dépenser 5 Euros alors que d’autres logiciels sont gratuits, libres à vous… 🙂

    http://freewifimanager.olympe-network.com

  • Avatar MMonserrat
    18 décembre 2010 @ 16 h 24 min

    Voilà, une nouvelle version (1.0.6) est disponible.

    Comme préciser dans mon précédent message j’ai ajouté un contrôle supplémentaire (tous les 9 seconds si vous n’avez pas modifié l’interval de contrôle standard) pour détecter la perte de connexion sur les Hotspots Neuf-Sfr.

    http://freewifimanager.olympe-network.com

  • Avatar jerome van damme
    18 décembre 2010 @ 19 h 59 min

    Je n ai pas touché la fréquence qui est à 99 secondes,faut il que je mets 9 secondes?

  • Avatar MMonserrat
    18 décembre 2010 @ 20 h 21 min

    Ha si vous avez 99 c’est que vous avez modifier la valeur standard qui est de 3 secondes. Cela ne m’étonne pas que le reconnexion semblais ne pas fonctionner 🙂

    Le programme attendais 99 secondes entre les contrôles de votre connexion. Donc il ne détecter pas les pertes de connexion 🙂

    J’attend avec impatience le résultat de vos tests et n’hesitez pas a me poser des questions si vous avez des doutes sur votre paramètrage.

Leave A Comment

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.